web analytics

Firefox 4 para Android, requerimientos, características y dispositivos compatibles

Si eres de los que al escuchar la noticia de una nueva versión de Firefox corrieron a instalarlo y se dieron cuenta de que les salía un mensaje diciéndole que no estaba disponible, es posible que tu móvil no esté en el listado de dispositivos compatibles. 

Empezamos con los requerimientos para instalarlo, deberás tener en el caso de Nokia Maemo, y en el caso de Android el mínimo requerido es Android 2.0, 17 mb de memoria disponible interna o en SD y 512 de Ram.

Luego del enlace, listado de móviles y Tablets compatibles con Firefox 4 mobile

Móviles

HTC Desire
HTC Desire Z (T-Mobile G2)
HTC Desire HD
HTC Droid Incredible
HTC EVO 4G
HTC Glacier (T-Mobile myTouch 4G)
HTC Nexus One
LG Optimuz Z
Motorola Atrix 4G
Motorola Bravo
Motorola Droid 2
Motorola Droid Pro
Motorola Droid X
Samsung Continuum (i400)
Samsung Galaxy S (i9000, Captivate, Fascinate, Vibrant, Epic 4G)
Sony Ericsson Xperia X10

Tablet

Motorola Xoom
Samsung Galaxy Tab
Viewsonic g Tablet
Dell Streak
Dell Streak 7
POV Mobii Tegra Tablet
Advent Vega (P10AN01)


¿Por qué no dejar un comentario más abajo y seguir la conversación, o suscribete a mi servicio de feedy recibir artículos como este entregados automáticamente cada día a tu lector de feeds.

No comments yet.

Leave a comment

Line and paragraph breaks automatic, e-mail address never displayed, HTML allowed: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)